Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ls-rotator Does Not Validate
dhjdhj
post Dec 24 2012, 10:14 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 24-December 12
Member No.: 11,917



Downloaded the VIP suite to see if I like them. Opened Apple MainStage and it told me that PM-LS-Rotator failed validation


(P.S. in the installation process, it would be nice if there was a "check all" option, it's painful to check 40 individual items to install them)
Go to the top of the page
 
+Quote Post
markalex
post Mar 28 2013, 05:04 AM
Post #2


Newbie
*

Group: Members
Posts: 1
Joined: 28-March 13
Member No.: 12,356



QUOTE (dhjdhj @ Dec 24 2012, 11:14 PM) *
Downloaded the VIP suite to see if I like them. Opened Apple MainStage and it told me that PM-LS-Rotator failed validation



Hi, I'm looking to buy the VIP Group Bundle as well. I also tried the suite - definitely worth $99, but I couldn't get the LS-Rotator to pass AU Validation in Logic. 39 FX is good too, but just wondering if Rotator is a Leslie simulation. Has anyone gotten it to validate?
Go to the top of the page
 
+Quote Post
music4dw
post Apr 4 2013, 03:30 AM
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 29-March 13
Member No.: 12,518



QUOTE (markalex @ Mar 27 2013, 09:04 PM) *
Hi, I'm looking to buy the VIP Group Bundle as well. I also tried the suite - definitely worth $99, but I couldn't get the LS-Rotator to pass AU Validation in Logic. 39 FX is good too, but just wondering if Rotator is a Leslie simulation. Has anyone gotten it to validate?

Doesn't validate for me either running logic 9.1.8. I left it enabled anyway and it shows up in Logic under "incompatible" but it appears to work. Yes it's a Leslie sim.

Has anyone gotten it to validate? Is it a known bug? If not, is this the best way to let P&M know there's an issue?
Go to the top of the page
 
+Quote Post
Nick@DontCrack
post Apr 4 2013, 05:25 PM
Post #4


Advanced Member
***

Group: Team
Posts: 397
Joined: 19-June 12
Member No.: 11,576



QUOTE (music4dw @ Apr 4 2013, 04:30 AM) *
Doesn't validate for me either running logic 9.1.8. I left it enabled anyway and it shows up in Logic under "incompatible" but it appears to work. Yes it's a Leslie sim.

Has anyone gotten it to validate? Is it a known bug? If not, is this the best way to let P&M know there's an issue?



Hi music4dw,

Thanks for your interest in DontCrack and Plug&Mix.

We have had others that it shows up in Logic under "incompatible" but it appears to work. They are just using it like that

Here is something that might help about installs and validations.

I would suggest "repairing permissions" we had some other people who had this and once they "repaired" everything went well.

The Mac OS has been full of "tricks" as the modifications done by Apple lately have not been well documented.

Try this then re-install and it should work.

If it doesn't solve the problem get back to me as soon as you can.

Please use our support ticket system at:

http://www.plugandmix.com/about/contact/

Best Regards,

Nick


--------------------
--------------------------------------------
DontCrac[k]
Nick Hamilton - Product Manager
http://www.dontcrack.com
--------------------------------------------
Join DontCrack on FACEBOOK
Join Plug & Mix on FACEBOOK
--------------------------------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th October 2014 - 12:16 PM